Most come for the information and opportunity. Most stay for the friendships that are formed. Welcome!


 
GalleryHomePortalFAQRegisterLog in

Share | 
 

 Found the electrical issue Goose

View previous topic View next topic Go down 
AuthorMessage
Gimpy
SSXSRider Member
avatar

Number of posts : 7303
Registration date : 2009-10-01
Location : Louisville, KY

PostSubject: Found the electrical issue Goose   Thu Jan 29, 2015 7:46 pm

In the new Toy Hauler, it was not making the magnet go down in the Automatic Transfer Switch, to flow the shore power to the breaker box, when I reduced from 50 amp to 30 amp to 20 amp. The 1 hot wire feed from the 20 amp was located on the wrong side of the 3 lugs in the Transfer Switch case. I switched them and now it works. Only can run one side of the breaker box is the only down fall when I am using 20 amp.
Back to top Go down
http://lwurzel@twc.com
Goose
SSXSRider Member
avatar

Number of posts : 2908
Registration date : 2010-03-15
Age : 68
Location : Barnesville, Ga.

PostSubject: Re: Found the electrical issue Goose   Thu Jan 29, 2015 9:25 pm

Glad you found it Les. Now you can get the inspection. Good deal.
Back to top Go down
Gimpy
SSXSRider Member
avatar

Number of posts : 7303
Registration date : 2009-10-01
Location : Louisville, KY

PostSubject: Re: Found the electrical issue Goose   Fri Jan 30, 2015 9:30 pm

That still did not fix it all the way.  I found one of the 110 wires loose on the in connector on the side of the trailer today.  Fixed all issues and I have all electric working on 50, 30 and 15 amp service now.


Last edited by Gimpy on Sat Jan 31, 2015 9:52 pm; edited 1 time in total
Back to top Go down
http://lwurzel@twc.com
MIKE_D
SSXSRider Member
avatar

Number of posts : 1322
Registration date : 2013-02-11
Age : 37
Location : Russell Springs, KY

PostSubject: Re: Found the electrical issue Goose   Sat Jan 31, 2015 4:39 am

It's always something. Glad you reconciled the issue.
Back to top Go down
Sponsored content




PostSubject: Re: Found the electrical issue Goose   

Back to top Go down
 
Found the electrical issue Goose
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» Falcon 87 - Advice needed for electrical issue
» How To Diagnose And Repair Electrical Problems
» Electrical issue on Center Stand?....
» 1984 K100RT - possible electrical issue ?
» Hello from Austin, TX (...and electrical issue)

Permissions in this forum:You cannot reply to topics in this forum
SouthernSxSRiders :: General :: Other BS-
Jump to: